Commencez dès maintenant avec Logelloop 5

 

Consulter les Limitations et les changements de Logelloop 5.0.20

 

Lisez bien les prérequis ci-dessous afin de vous assurez que Logelloop fonctionnera bien sur votre ordinateur.

 

Configuration pour Logelloop 5 :

Microsoft Windows :

– Windows 10 64-bit

– Optimisation conseillée du system pour les performances audio

– Les machines virtuelles ne sont pas supportées

– Le compte d’oit être administrateur pour être capable de passer en priorité temps réel

 

Mac OSX :

– OSX 10.10 in 64 bits ou plus récent

– Les machines virtuelles ne sont pas supportées

 

Hardware Prérequis (identique pour OSX et Windows) :

– 8 GB RAM minimum, 16 GB recommendé

– processeur i5 minimum (i7 conseillé), 2 coeurs / 4 threads minimum, 4 coeurs / 8 coeurs recommendés

– SSD recommandé pour l’utilisation de l’enregistreur de sorties

– S’il s’agit d’un ordinateur portable, il est nécéssaire de le brancher au secteur durant l’utilisation de Logelloop pour avoir de meilleures performances

 

Documentation

Logelloop PDF documentation – Version de mai 2019

Logelloop epub documentation – Version de mai 2019

 

Logelloop SDK

Le SDK ci-dessous est un package qui, une fois installé dans Max, vous donnera accès aux abstractions et objets nécessaires à la fabrication de vos effets pour Logelloop. Ce package constitue également une documentation pour la compréhension de l’intégration des patchs Max dans Logelloop.

Notez bien que ce SDK est en cour de développement et qu’il sera amélioré dans les mois qui viennent. N’hésitez pas à nous poser des questions et à nous demander les éléments supplémentaires dont vous pourriez avoir besoin pour vos réalisations.

Logelloop SDK – Version de mai 2019

 

Version précédente

Logelloop 4.9

Hardware Prérequis pour utiliser Logelloop 4.9 :

– Apple Mac OS 10.7 or greater
– At least 8 Go of RAM
– Apple dual-core Intel Core i5/i7 minimum
– JAVA 6