Business Template Forums Fonctions de base du Looper Probleme avec l'enregistrement et le niveau d'entrée

This topic contains 6 replies, has 2 voices, and was last updated by  Philippe Ollivier 2 days, 8 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4319

    Bonjour.
    J’utilise Logelloop sur osx Mojave.
    Parfois, le logiciel ne veut plus lancer l’enregistrent quand j’appuie sur record.
    Je dois redémarrer le log pour que cela fonctionne. Et des fois, ça enregistre mais le niveau d’entrée baisse sans raison et cela ne fonctionne pas du coup, l’enregistrement est trop faible ! thanks for the help !

    #4320

    Salut Marius,
    Je vois un truc d’emblée, qu’il faut tu vérifies, c’est l’affectation MIDI aux fonctions de Logelloop. En effets, nous ne vérifions pas que tu as mis la même note (qui peut provenir de deux appareils différents) pour commander deux fonctions différentes de Logelloop. En l’occurrence, ici, ça serait Record et Autofade, ou Record et Mute, soit, des fonctions contradictoires si elles sont activées au même moment.

    Le plus simple est peut-être de créer un nouveau projet et de ne configurer que la note qui actionne le record sur le pédalier. Comme cela, tu seras fixé.
    Bonne journée,
    Philippe

    #4322

    Bonsoir, merci pour la réponse rapide !
    Je pense que le problème est ailleurs, car même en cliquant avec la souris, le problème est le même. Seul la fonction Multiply veut bien s’enclencher dans ces cas là, avec un contrôleur ou bien à la souris. Mais pas record ni overdub. Pour le niveau d’enregistrement, je n’ai pas l’impression que ça vienne d’un autofade, c’est comme si il y avait un pad -10 db sur la piste…
    Merci d’avance !

    #4323

    Peux-tu stp me faire parvenir un zip du projet en utiliser la fonction d’export qui se trouve dans Fichiers/Projets récents —> Exporter
    Je vais commencer ^par regarder la configuration.

    Ensuite, on peut tenter un skype ou teamviewer pour voir comment ça se comporte sur ta machine.
    Merci,
    Philippe

    #4324

    Bonsoir.
    A priori, le problème ne viens pas d’un projet spécifique. Quand ça ne veut plus enregistrer, c’est sur n’importe quel projet, seul le redémarrage du logiciel remet tout en ordre…

    #4326

    Bonjour, est ce que le logelloop 5.1 est il prêt à tester svp ?

    #4327

    Bonjour Marius,
    Nous sommes actuellement en beta test, et faisons les dernières corrections.
    Logelloop 5.1 devrait sortir bientôt.
    Philippe

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.