Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  Philippe Ollivier 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3869

    Christophe Correc
    Participant

    Bonjour,
    depuis un moment, j’ai un problème avec slicer. Ça a correctement fonctionné et puis … J’ai sans doute fait une mauvaise manip mais je ne trouve pas quoi.
    Voilà mon problème, quand je charge Slicer, il n’y a plus aucun des presets enrgistrés de disponibles, l’arrangeur fonctionne correctement mais comme Slicer n’a plus accès au preset, il ne joue pas les pas. Par contre dans l’arrangeur, tout se déroule normalement…
    Une photo avec le vide à la place des presets Slicer
    Toutes les fonctions ont l’air de fonctionner correctement. A part les presets, les autres menus déroulants (chargement à la fin de la boucle … ou dans l’arrangeur) fonctionnent.
    J’ai essayé de charger les presets par macro avec SlicerPresetLoad phrase_1 mais cela ne fonctionne pas non plus.

    Je travaille avec la version 4.9 de Logelloop, MacBook Pro OS 10.12.6.

    #3872

    Christophe Correc
    Participant

    J’ai essayé d’écrire et de lire d’autres fichiers liés au slicer, sans succès. En créant un nouveau preset, les autres sont apparus…
    Par contre je ne peux pas supprimer le nouveau, j’ai le message suivant : “Le preset que vous souhaitez effacer n’est pas encore chargé, assurez vous qu’il est bien chargé et redemandez son effacement.”

    #3874

    Salut Christophe,
    Tu as vérifié qu’il est bien chargé avant de demander l’effacement?
    Par défaut, le presser de clicher se charge en début de boucle, donc, il faut qu’une boucle soit enregistrée pour que ça se charge.
    Philippe

    #3875

    Christophe Correc
    Participant

    Merci Philippe,
    oui c’est ça. Après avoir enregistré une boucle, j’ai pu l’effacer. Mais je n’ai pas trouvé de solution pour quand je n’ai rien dans le menu déroulant. (sauf la bidouille de créer un nouveau preset par macro puis de resélectionner le bon)
    Christophe

    #3876

    Cette situation est bizarre, il faudrait plutôt comprendre pourquoi d’un coup le menu ne propose plus les presets qui existent pourtant bien puisqu’ils s’affichent à nouveau lorsque tu en crées un nouveau…

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.