Home Forums Logelloop 5 (English spoken) Controlling VST instrument in input effect using midi controler

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5141
    Ploughman
    Member

    I am trying to use NI Kontakt as a VST insert to play drums into the looper. I used the vst plug in on a stereo input effect and can get it to play using the on screen keyboard, but can’t get my midi controller to trigger it. I turned midi -> vst on, but still nothing. If I run Kontakt outside if Logelloop, the cintroller pads work fine, but routing the output into the input causes bad distortion. Why doesn’t vst->midi configuration work to control the instrument? Did I miss something in the midi config?

    The same controller works to mute and unmute tracks and inputs, so logelloop is responding to it, it just does not pass to the VST.

    B/R

    Ploughman

    #5142
    nay-seven
    Participant

    Hello,
    You can try MIDI insert/by device/input
    will work 😉

    #5165
    Ploughman
    Member

    I am not sure I follow. Where is that configuration?

    #5168
    nay-seven
    Participant

    in project config you don’t see Midi insert on the left ? ( after midi ? )
    which version do you use ?

    #5171
    Ploughman
    Member

    Ok, found it in the latest beta. I am now able to play the vist as a plug-in in an input. Good. However, the audio quality and latency is worse then running externally. Not sure why.

    #5174
    nay-seven
    Participant

    ok,
    Have you check you use the same audio config in logelloop than in standalone ? ( vector size/frequency …)
    about latency, there’s also a latency compensation settings in the audio configuration/audio driver

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.