Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: Le logiciel ne se lance pas #5618
    Yan Le Deannay-seven
    Participant

    Bonjour Claude,
    Je ne suis pas dev de Logelloop, mais il y a peut-être plusieurs points que tu peux vérifier
    – Avais-tu installé une version précédemment ou c’est la première fois que tu testes Logellop ?
    – as-tu un anti virus autre que celui par défaut ?
    – as-tu d’autres logiciels de son installé ?
    – as-tu essayé le clic droit/lancer en mode admin ?
    – si tu ouvres le Gestionnaire des tâches et double clic sur Logellop, que vois-tu ?

    N’hésite pas aussi, à préciser ici ta version de WIN 10 ( pro ou pas, date de mise à jour..) et les caractéristiques de ta machine.

    Yan Le Deannay-seven
    Participant

    ok,
    Have you check you use the same audio config in logelloop than in standalone ? ( vector size/frequency …)
    about latency, there’s also a latency compensation settings in the audio configuration/audio driver

    Yan Le Deannay-seven
    Participant

    in project config you don’t see Midi insert on the left ? ( after midi ? )
    which version do you use ?

    Yan Le Deannay-seven
    Participant

    Hello,
    You can try MIDI insert/by device/input
    will work 😉

    in reply to: Processeur M1 et thunderbold4 #5115
    Yan Le Deannay-seven
    Participant

    Voila de bonnes nouvelles ! 😉

    in reply to: Triggering Macro with midi controller not working #5090
    Yan Le Deannay-seven
    Participant

    Good news ! have fun 😉

    in reply to: Triggering Macro with midi controller not working #5086
    Yan Le Deannay-seven
    Participant

    to use the midi learn feature, simply click on the note zone, here in yellow and press the pad you want to use
    test with the add track macro to be sure, cause the issue can also be in the macro you use ?

    macro midi

    ok, so crossed post with Philippe

    • This reply was modified 1 year ago by Yan Le Deannay-seven.
    • This reply was modified 1 year ago by Yan Le Deannay-seven.
    in reply to: Triggering Macro with midi controller not working #5083
    Yan Le Deannay-seven
    Participant

    Hello,
    you talk about “12 under controllers” but your launchpad send notes, not CC ? ( best way is to use midi learn in the note section ?
    another thing to test is trying with a basic macro, like “add track” just test with a launchpad mini ( mk1) but works here

    in reply to: Macro: Asking for a pitch state on a specific track #5079
    Yan Le Deannay-seven
    Participant

    ok, so i try to post the macro here, but was considered as spam..;-)

    so here a link if someone interested
    i use second row of a launchpad mini (mk1) to control the reverse
    third row the pitch on/off

    in reply to: Macro: Asking for a pitch state on a specific track #5077
    Yan Le Deannay-seven
    Participant

    ho, it’s ok,
    i first think the author of this post want to have not only on/off feedback but also color variation depending of the pitch 😉
    about color, i ‘ll send you the info i know

    in reply to: Macro: Asking for a pitch state on a specific track #5075
    Yan Le Deannay-seven
    Participant

    yes,
    after some testing, i discover it was a copy/paste issue
    when i paste your code, the ” characters was copied in black, when i rewrite them , they turn (with their content) to green
    and no more errors in verification process
    Maybe a pc/mac issue ? , I’m on mac Mojave.

    Now about the macro itself, if i start it , the pad light up, but no variation when pitch change ( or maybe i misunderstood something)
    tested with x touch mini and launchpad

    there ‘s a tricky interaction with Launchpad colors, they change depending only with specific velocity values

    in reply to: Macro: Asking for a pitch state on a specific track #5072
    Yan Le Deannay-seven
    Participant

    Thanks, I’m also interested by this kind of macro,

    when i make “verify” your macro i have this error:

    Ligne: 4, Commande erronée: MidiNoteSend
    Bad parameter :The number of parameters (5 instead of 4) is incorrect for MidiNoteSend

    An idea ?

    in reply to: korpus et master fx’s #5067
    Yan Le Deannay-seven
    Participant

    ok, merci pour les infos, je piges
    on va patienter alors, pas de soucis ! 😉

    in reply to: VST avec clavier maître #5063
    Yan Le Deannay-seven
    Participant

    un VST qui produit du son devrait se trouver dans une input configurée en stéréo et dont le monitoring est ouvert pour pouvoir entendre le VST en direct. Dans ce cas, vous pourrez enregistrer dans le looper principal et dans d’autres loopers en utilisant les circuits auxiliaires.

    Bonjour à tous,
    petit nouveau en mode découverte du logiciel

    je confirme, ça marche de cette manière, on peut même créer d’autres entrées (au départ, j’ai hésité, avant de comprendre que ce n’était pas lié à la carte son) pour utiliser plusieurs instrument VST

Viewing 14 posts - 1 through 14 (of 14 total)